Project

General

Profile

VisiCut » History » Version 12

« Previous - Version 12/33 (diff) - Next » - Current version
Anonymous, 2012-07-13 18:13


LaOS Visicut User Guide

VISICUT is a stand-alone control program that accepts a file to be cut out from any 2D drawing program to. It is made by Thomas Oster

Visicut is not a drawing program: once you have sent your drawing to Visicut you can no longer modify it, but still scale it. In Visicut you specify the settings for your cutter and for the material to cut.

(LaOS can also be used with a printer driver inside a 2D drawing program like Inkscape, as described elsewhere in this wiki).

Installing Visicut

Available for all platforms from http://visicut.wordpress.com/download and install.

Selecting the HPC

  • Open the Visicut app and go to File -> Advanced -> Manage Lasercutters... and select LAOS HPC.
  • Click Edit. A window appears with settings for the HPC.
  • If you do not see the following values in the window (pic to follow, but settings are here too) edit them and Save

  • On the Visicut screen select LAOS HPC as lasercutter. Below that you might see dimensions like 300 x 600 mm, but those have to do with the materials settings, not the bed setting, so do not worry.

First move

  • Now draw something - a square will be fine - in your drawing program, save it as a .svg file and open it with File -> Open in Visicut. It will appear in the colored window.
  • If you do not see it, click 'Everything => Cut Line' in the mapping box and verify that 'Cutting' in the topleft is tacked.

  • You can move the square around and scale it. Position it some 10 cms from the left and top.
  • Now leave the lid of your lasercutter open and click Execute. The job will be sent to the cutter.
  • Neglect the pop-up window about closing the lid etc., just hit OK. The laser head should now draw the square.

Setting speed and power

  • Before you can cut you need the set the power and the speed for the selected material, there are some predefined settings under Material.
  • You can also experiment with settings on the go.
  • Then tack ‘Edit settings before Executing” and hit ‘Execute' again.
  • A window will pop up where you can edit the settings for your specific material.

  • OK will sent your job to the printer. And you can choose to keep this setting if you wish.
  • material settings for the LS3020 are in the (future) Laser Cuttings section

How to use VisiCut with Inkscape

This tutorial explains how to create SVG files with Inkscape that have different layers.
This second tutorial how to open files with cut and engrave layers with VisiCut.

Printing directly from Inkscape

A plug-in to directly cut from Inkscape can be installed following these instructions. A Lasercut Path will be added under the Extensions tab.

If you want to cut, be sure Visicut is running before you select Open with VisiCut.

Add a new material setting

Suppose you want to include a new material in the Materials List. Say Beech of 0.8 mm, with setting of Speed 100 and Power 70 at 2500 Hz.

Go to Edit->Advanced->Manage Materials...

Then select your lasercutter

A list will appear with all the materials Visicut already knows.

Beech is not yet in the list, so we click + on the right. A new dialog appears:

Here we enter the information we have for Beech 0.8 mm. Name Beech 0.8 mm, description thin wood or so. Thickness is in our case 0.8 mm. Now the dialog looks like this and we have to enter the parameters, to start with 'cut line'. So select 'cut line' and press Edit.

Wir tragen hier nun die Informationen ein, die wir über Buche 0,8mm haben: Name ist wohl Buche 0,8mm, als Description geben wir dünnes Holz oder so ein. Thickness beschreibt die Materialstärke in unserem Fall also 0.8mm. Der Dialog sollte nun wie folgt aussehen und wir wollen die Parameter des Materials als nächstes bearbeiten. Konkret: Cut Line soll bearbeitet werden. Also Cut Line in der Liste auswählen und den Edit Knopf drücken:

todo

Visicut: how to set your own materials settings, translation of http://hci.rwth-aachen.de/visicut_addMaterials_de

SettingsHPC.png View (17.4 KB) bartb, 2012-07-13 12:18

cutline.png View (14.1 KB) bartb, 2012-07-13 12:18

edit.png View (16.2 KB) bartb, 2012-07-13 12:18

openwithvisicut.png View (6.72 KB) bartb, 2012-07-13 15:53

visicut-logo.png View (13.3 KB) Anonymous, 2012-07-13 18:12