Project

General

Profile

VisiCut » History » Version 17

Version 16 (bartb, 2012-07-13 18:26) → Version 17/33 (bartb, 2012-07-13 18:36)

h1. LaOS Visicut User Guide

{{>toc}}

!>visicut-logo.png!

VISICUT is a stand-alone control program that accepts a file to be cut out from any 2D drawing program to. It is made by "Thomas Oster":http://visicut.wordpress.com

Visicut is not a drawing program: once you have sent your drawing to Visicut you can no longer modify it, but still scale it. In Visicut you specify the settings for your cutter and for the material to cut.

(LaOS can also be used with a printer driver inside a 2D drawing program like Inkscape, as described elsewhere in this wiki).

h2. Installing Visicut

Available for all platforms from http://visicut.wordpress.com/download and install.

h2. Selecting the HPC

* Open the Visicut app and go to File -> Advanced -> Manage Lasercutters... and select LAOS HPC.
* Click Edit. A window appears with settings for the HPC.
* If you do not see the following values in the window (pic to follow, but settings are here too) edit them and Save

p=. !SettingsHPC.png!

* On the Visicut screen select LAOS HPC as lasercutter. Below that you might see dimensions like 300 x 600 mm, but those have to do with the materials settings, not the bed setting, so do not worry.

h2. First move

* Now draw something - a square will be fine - in your drawing program, save it as a .svg file and open it with File -> Open in Visicut. It will appear in the colored window.
* If you do not see it, click 'Everything => Cut Line' in the mapping box and verify that 'Cutting' in the topleft is tacked.

p=. !cutline.png!

* You can move the square around and scale it. Position it some 10 cms from the left and top.
* Now leave the lid of your lasercutter open and click Execute. The job will be sent to the cutter.
* Neglect the pop-up window about closing the lid etc., just hit OK. The laser head should now draw the square.

h2. Setting speed and power

* Before you can cut you need the set the power and the speed for the selected material, there are some predefined settings under Material.
* You can also experiment with settings on the go.
* Then tack ‘Edit settings before Executing” and hit ‘Execute' again.
* A window will pop up where you can edit the settings for your specific material.

p=. !edit.png!

* OK will sent your job to the printer. And you can choose to keep this setting if you wish.
* material settings for the LS3020 are in the (future) Laser Cuttings section

h2. How to use VisiCut with Inkscape

This "tutorial":http://hci.rwth-aachen.de/visicut_and_inkscape explains how to create SVG files with Inkscape that have different layers.
This "second tutorial":http://hci.rwth-aachen.de/visicut_cut_and_engrave how to open files with cut and engrave layers with VisiCut.

h2. Printing directly from Inkscape

A plug-in to directly cut from Inkscape can be installed following these "instructions":http://hci.rwth-aachen.de/visicut_inkscape_plugin. A Lasercut Path will be added under the Extensions tab.

p=. !openwithvisicut.png!

If you want to cut, be sure Visicut is running before you select Open with VisiCut.

h2. Add a new material setting

Suppose you want to include a new material in the Materials List. Say Beech of 0.8 mm, with setting of Speed 100 and Power 70 at 2500 Hz.

Go to Edit->Advanced->Manage Materials...

p=. !manage.png!

Then select your lasercutter

p=. !laoshpc.png!

A list will appear with all the materials Visicut already knows.

p=. !materials.png!

Beech is not yet in the list, so we click + on the right. A new dialog appears:

p=. !unnamedmaterial.png!

Here we enter the information we have for Beech 0.8 mm. Name Beech 0.8 mm, description thin wood or so. Thickness is in our case 0.8 mm. Now the dialog looks like this and we have to enter the parameters, to start with 'cut line'. So select 'cut line' and press Edit.

p=. !beech.png!

A new dialog appears, where you can enter the values for a line to be cut. 100 % speed, 70% power at 2500 Hz. Click Save.

p=. !settingsbeech.png!

In case we know more parameters, we can enter them. *Engrave Line* is a line generated from a verctorline, in fact a not deep cut line. *Engrave Drawing* is raster mode for graphics work. *Engrave Photo* is raster mode for photographs.
Click Save and the table will have a new entry for Beech 0.8

p=. !settingsbeech2.png!