Project

General

Profile

VisiCut » History » Version 15

bartb, 2012-07-13 18:24

1 1 bartb
h1. LaOS Visicut User Guide
2 1 bartb
3 5 bartb
{{>toc}}
4 5 bartb
5 13 Anonymous
!>visicut-logo.png!
6 12 Anonymous
7 1 bartb
VISICUT is a stand-alone control program that accepts a file to be cut out from any 2D drawing program to. It is made by "Thomas Oster":http://visicut.wordpress.com
8 1 bartb
9 1 bartb
10 1 bartb
Visicut is not a drawing program: once you have sent your drawing to Visicut you can no longer modify it, but still scale it. In Visicut you specify the settings for your cutter and for the material to cut. 
11 1 bartb
12 1 bartb
(LaOS can also be used with a printer driver inside a 2D drawing program like Inkscape, as described elsewhere in this wiki).
13 1 bartb
14 1 bartb
15 5 bartb
16 5 bartb
h2. Installing Visicut
17 5 bartb
18 1 bartb
Available for all platforms from http://visicut.wordpress.com/download and install.
19 1 bartb
20 5 bartb
h2. Selecting the HPC
21 1 bartb
22 1 bartb
* Open the Visicut app and go to File -> Advanced -> Manage Lasercutters... and select LAOS HPC. 
23 1 bartb
* Click Edit. A window appears with settings for the HPC. 
24 1 bartb
* If you do not see the following values in the window (pic to follow, but settings are here too) edit them and Save
25 3 bartb
26 1 bartb
p=. !SettingsHPC.png!
27 1 bartb
28 1 bartb
* On the Visicut screen select LAOS HPC as lasercutter. Below that you might see dimensions like 300 x 600 mm, but those have to do with the materials settings, not the bed setting, so do not worry.
29 1 bartb
30 5 bartb
h2. First move
31 1 bartb
32 9 bartb
* Now draw something - a square will be fine - in your drawing program, save it as a .svg file and open it with File -> Open in Visicut. It will appear in the colored window.
33 1 bartb
* If you do not see it, click 'Everything => Cut Line' in the mapping box and verify that 'Cutting' in the topleft is tacked.
34 3 bartb
35 1 bartb
p=. !cutline.png! 
36 1 bartb
37 1 bartb
* You can move the square around and scale it. Position it some 10 cms from the left and top. 
38 1 bartb
* Now leave the lid of your lasercutter open and click Execute. The job will be sent to the cutter. 
39 1 bartb
* Neglect the pop-up window about closing the lid etc., just hit OK. The laser head should now draw the square.
40 1 bartb
41 5 bartb
h2. Setting speed and power
42 4 bartb
43 2 bartb
* Before you can cut you need the set the power and the speed for the selected material, there are some predefined settings under Material.
44 1 bartb
* You can also experiment with settings on the go.
45 2 bartb
* Then tack ‘Edit settings before Executing” and hit ‘Execute' again. 
46 2 bartb
* A window will pop up where you can edit the settings for your specific material. 
47 1 bartb
48 1 bartb
49 1 bartb
p=. !edit.png!
50 1 bartb
51 1 bartb
52 1 bartb
* OK will sent your job to the printer. And you can choose to keep this setting if you wish.
53 5 bartb
* material settings for the LS3020 are in the (future) Laser Cuttings section
54 5 bartb
55 5 bartb
56 6 bartb
57 6 bartb
h2. How to use VisiCut with Inkscape
58 6 bartb
59 6 bartb
This "tutorial":http://hci.rwth-aachen.de/visicut_and_inkscape explains how to create SVG files with Inkscape that have different layers.
60 6 bartb
This "second tutorial":http://hci.rwth-aachen.de/visicut_cut_and_engrave how to open files with cut and engrave layers with VisiCut.
61 6 bartb
62 6 bartb
h2. Printing directly from Inkscape
63 6 bartb
64 10 bartb
A plug-in to directly cut from Inkscape can be installed following these "instructions":http://hci.rwth-aachen.de/visicut_inkscape_plugin. A Lasercut Path will be added under the Extensions tab. 
65 6 bartb
66 7 bartb
p=. !openwithvisicut.png!
67 1 bartb
68 10 bartb
If you want to cut, be sure Visicut is running before you select Open with VisiCut. 
69 7 bartb
70 11 Anonymous
h2. Add a new material setting
71 11 Anonymous
72 11 Anonymous
Suppose you want to include a new material in the Materials List. Say Beech of 0.8 mm, with setting of Speed 100 and Power 70 at 2500 Hz.
73 11 Anonymous
74 11 Anonymous
Go to Edit->Advanced->Manage Materials...
75 11 Anonymous
76 11 Anonymous
p=. !manage.png!
77 11 Anonymous
78 11 Anonymous
Then select your lasercutter
79 11 Anonymous
80 11 Anonymous
p=. !laoshpc.png!
81 11 Anonymous
82 11 Anonymous
A list will appear with all the materials Visicut already knows.
83 11 Anonymous
84 11 Anonymous
p=. !materials.png!
85 11 Anonymous
86 11 Anonymous
Beech is not yet in the list, so we click + on the right. A new dialog appears:
87 11 Anonymous
88 11 Anonymous
p=. !unnamedmaterial.png!
89 11 Anonymous
90 11 Anonymous
Here we enter the information we have for Beech 0.8 mm. Name Beech 0.8 mm, description thin wood or so. Thickness is in our case 0.8 mm. Now the dialog looks like this and we have to enter the parameters, to start with 'cut line'. So select 'cut line' and press Edit.
91 11 Anonymous
92 11 Anonymous
p=. !beech.png!
93 11 Anonymous
94 11 Anonymous
95 15 bartb
A new dialog appears, where you can enter the values for a line to be cut. 100 % speed, 70% power at 2500 Hz. Click Save.
96 11 Anonymous
97 11 Anonymous
98 15 bartb
In case we know more parameters, we can enter them. *Engrave Line* is a line generated from a verctorline, in fact a not deep cut line. *Engrave Drawing* is raster mode for graphics work. *Engrave Photo* is raster mode for photographs.
99 15 bartb
Click Save and the table will have a new entry for Beech 0.8
100 11 Anonymous
101 11 Anonymous
102 7 bartb
103 1 bartb
104 1 bartb
105 15 bartb
106 15 bartb