Project

General

Profile

Actions

Bug #47

closed

Random artifacts on bitmap jobs

Added by t-oster almost 12 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
firmware
Target version:
-
Start date:
2012-09-29
Due date:
% Done:

0%

Estimated time:

Description

When engraving with VisiCut and the latest LAOS firmware (from github), I get random artifacts in the images. I don't think the problem is in VisiCut's code, because the artifacts seem to be different even if I send the same file again.

Has anyone else tried the bitmap-engraving yet?

cheers

T


Files

laosbitmap.jpg (233 KB) laosbitmap.jpg t-oster, 2012-09-29 19:32
Actions

Also available in: Atom PDF